STAR - topikki (ohjelmisto/laite ongelmat)

Kaikki Mersujen tekniikkaan liittyvä keskustelu.
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7643
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: La 12.08.2017 11:10
Koita tuolla
AAHL6B4YN9HC59M7WSPTWY66P2CNLBN9TKQJ4CWZZALBZEEZLSCEZQ6F9A48JZQWXBEF4H6MWY4MGTY78HVUYVZYQB4GCBJHLB7S5UP8ZVJQBDLEB3X2T8KDVXWSJ6PA6J
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan


Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 87
Liittynyt: Pe 10.10.2008 09:40
ViestiLähetetty: La 12.08.2017 11:15
arska10 kirjoitti:Koita tuolla
AAHL6B4YN9HC59M7WSPTWY66P2CNLBN9TKQJ4CWZZALBZEEZLSCEZQ6F9A48JZQWXBEF4H6MWY4MGTY78HVUYVZYQB4GCBJHLB7S5UP8ZVJQBDLEB3X2T8KDVXWSJ6PA6J


Sama virheilmoitus edelleen

Mersumies
Mersumies
Viestit: 1654
Liittynyt: Ti 10.08.2004 19:00
Paikkakunta: 08/09
ViestiLähetetty: La 12.08.2017 11:36
Michelinukko kirjoitti:
arska10 kirjoitti:Koita tuolla
AAHL6B4YN9HC59M7WSPTWY66P2CNLBN9TKQJ4CWZZALBZEEZLSCEZQ6F9A48JZQWXBEF4H6MWY4MGTY78HVUYVZYQB4GCBJHLB7S5UP8ZVJQBDLEB3X2T8KDVXWSJ6PA6J


Sama virheilmoitus edelleen


Saattais auttaa poistaa piilotetut laitteet valikosta kaikki verkkokortit. Itseasiassa kaikki koneen verkkokortit pois windowsista ja buuttaus ja sit koettaa laskea koodit. Tommoiseenkin törmätty. Sileeä saattaa olla niitä vaikka kuinka paljon.

Etsin ohjeet tohon kun kerkeen.

->

1. open command prompt with admin rights using window key + R, them cmd and enter
2. set DEVMGR_SHOW_NONPRESENT_DEVICES=1 >>>> use enter
devmgmt.msc >>>> use enter

View >>>> Show Hidden Devices
3. delete devices which are in grey colour (not coloured)
4. restart PC
5. window key + R, regedit
6. file >>> export your registry (to save your state)
7. [HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Network] Config and delete everything.
8. restart PC
9. now start EWA Admin Tool and you should see MAC adress

Tämä oli itseasiassa sellaiseen että lanid on tuntematon, mutta eipä se haittaa jos sieltä turhuudet poistelee eli ne harmaana näkyvät. Tämä siis xp puolelle mutta vastaavasti voi toimia seiskallakin.
Jos kiipeää perse edellä puuhun, tipahtaa pää edellä alas.

Asiantuntija
Asiantuntija
Viestit: 8792
Liittynyt: Pe 25.07.2008 20:26
Paikkakunta: Finland Proper
ViestiLähetetty: La 12.08.2017 13:00
Tässä kovasti yritetään ratkoa EWA-ongelmia vaikka Xentry pitäisi saada käyntiin.
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7643
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: La 12.08.2017 14:14
Koita vielä tuolla jos ei toimi niin loppuu järki
F8LWUKRYUD2HL4BE43HP2Y4XKFETNJFXU8UCTJR245GWK9ELTNGL8DLQRLQZ59DZ74AZC4ML5EYV84K7JSSKBETURCHANUX7C27DMKPJ9P3C33UE5BSAZE2G9J9RSYRSDE
Tuossa vielä yksi
YSBXCC6MUT8JXPBMPZ6CEKHBK3NTQ8AEJLXZFKRAX8ZXCENHY4YR4VRRUQ4T8RZT8SBHW4E8L3G4MDMLRHP3AZ6C6F3PHSWSFLZV8MHUU3Q4NZ8MP5LDAFF3F7MRYUQJ9J
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 159
Liittynyt: Ma 20.05.2013 01:35
Paikkakunta: Sodankylä
ViestiLähetetty: Ma 14.08.2017 23:46
Noniin elikkä tuli hankittua Star SD Connect C4, ilmeisestikkin tuli C5 kuorissa vain, xentry, wis-asra, epc pelittää, mutta xentryllä kun yrittää päästä autoon käsiksi (w212 e sarjalainen) alkaa herjaamaan tällaista, olisiko kokeneimmilla jotaki apuja ja hyviä neuvoja antaa mitä lähtis tekemään, ite oon tosiaan ihan alottelija vielä näitten vehkeitten kans. Lisäksi ilmeisesti tämä vehe ei tarvi akkua/patteristoa toimiakseen? joku aikasemmista omistajista on sen päättäny nyppästä pois :?

Kuva

Vielä lisäksi jos auttaa

Kuva
w212 220cdi vm2012
w124 vm 89 OM606 ST kesäautorojekti
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7643
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: Ti 15.08.2017 08:28
Ookko yritäänyt langattomalla va rj-45 piuhalla. onko ip osoitteet oikein
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan

Asiantuntija
Asiantuntija
Viestit: 8792
Liittynyt: Pe 25.07.2008 20:26
Paikkakunta: Finland Proper
ViestiLähetetty: Ti 15.08.2017 08:42
GL Jokke kirjoitti:joku aikasemmista omistajista on sen päättäny nyppästä pois :?


Mitä se aikaisempi omistaja (tai joku aikaisemmista) asiaan sanoo? Ostitko toimintakuntoisena?
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 87
Liittynyt: Pe 10.10.2008 09:40
ViestiLähetetty: Ti 15.08.2017 09:16
arska10 kirjoitti:Koita vielä tuolla jos ei toimi niin loppuu järki
F8LWUKRYUD2HL4BE43HP2Y4XKFETNJFXU8UCTJR245GWK9ELTNGL8DLQRLQZ59DZ74AZC4ML5EYV84K7JSSKBETURCHANUX7C27DMKPJ9P3C33UE5BSAZE2G9J9RSYRSDE
Tuossa vielä yksi
YSBXCC6MUT8JXPBMPZ6CEKHBK3NTQ8AEJLXZFKRAX8ZXCENHY4YR4VRRUQ4T8RZT8SBHW4E8L3G4MDMLRHP3AZ6C6F3PHSWSFLZV8MHUU3Q4NZ8MP5LDAFF3F7MRYUQJ9J



No niin se oli sitten siinä tämä testeri. Ei pääse enää nettiin. Ei toimi epc eikä wis. Ewassa ilmoittaa että jokin serverikäyttöoikeuksista ei ole voimassa. Tarkasta käyttöoikeudet. 630e meni kankkulan kaivoon :crazy: nooo eipä tämä uutta ole minun hommissa :D En kerennyt koittamaan näitä lisenssejä. Katsotaan josko saisi rahat ainakin osittain takaisin myyjältä.
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7643
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: Ti 15.08.2017 11:10
Ei varmaan toimikkan jos kone on jatkuvasti netissä. Tuo riskipeliä jos kone on netissä
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 159
Liittynyt: Ma 20.05.2013 01:35
Paikkakunta: Sodankylä
ViestiLähetetty: Ti 15.08.2017 12:15
arska10 kirjoitti:Ookko yritäänyt langattomalla va rj-45 piuhalla. onko ip osoitteet oikein


rj45 on nyt ollu kiinni mutten oo langatonta kokeillu, minkäslaisia ip osotteita sinne osais tarjota? Toimintakuntosena joo hankittu, tästä uupuu koko patterien paikka tuolta laijasta, mutta johtuisko siitä että on eri kuorissa?

Edit. tuli katottua ne ip osoitteet, koneen työpöydältä kansio missä ip osoitteille tuommoset ohjeet ja tämmöset siellä oli asetuksina, kestää ilmeisesti kokeilla mitä se nuilla osoitteilla puhuis?

Kuva

ja ohjeet kansiosta
Kuva
w212 220cdi vm2012
w124 vm 89 OM606 ST kesäautorojekti
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7643
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: Ti 15.08.2017 13:05
Mikä ip osoite siinä muksissa on
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 159
Liittynyt: Ma 20.05.2013 01:35
Paikkakunta: Sodankylä
ViestiLähetetty: Ti 15.08.2017 13:31
arska10 kirjoitti:Mikä ip osoite siinä muksissa on


Siitähän mulla ei oo tietoa mutta nakkasin nuo ohjeessa olevat ja alako toimiin, kokeilin vielä e sarjalaisen lisäksi vanhempaan ml ja pääs mukisematta käsiksi eli ongelma on ratkennut, arskalle isot kiitokset :thumbup:
w212 220cdi vm2012
w124 vm 89 OM606 ST kesäautorojekti

Vakiokalustoa
Vakiokalustoa
Viestit: 193
Liittynyt: Ke 21.11.2007 18:16
ViestiLähetetty: Pe 25.08.2017 20:28
SD connect C4 muxin kanssa ongelmaa.
Kone ei tunnista muxia ollenkaan wifin kautta eikä piuhan kautta.
Koitin resetoida asetukset muxista vaan eipä auttanut. Muxi antaa ilmoituksen ! charge error ! tms... ja hävitti kaikki WLAN asetukset.
Kone näyttää alapalkissa sdconnectissa vihreällä kaapelilla koneen ja kortin välillä kaapelia ja kortin ja muxin välillä punainen kieltomerkki.
Muxin asetuksissa ei ole enää yhtään muxia valittavissa...
Tuo charge error varmaan tarkottaa, että se ei voi ladata muxin pattereita?
Mutta miten kone tunnistaisi muxin, jos se ei kaapelillakaan tunnista?
EDIT: ja alalaidassa lukon kuva on harmaa ja siinä on kaksi viivaa ja punainen ruksi päällä

Vakiokalustoa
Vakiokalustoa
Viestit: 193
Liittynyt: Ke 21.11.2007 18:16
ViestiLähetetty: Su 27.08.2017 09:16
Päivitystä tilanteeseen.

Toisella koneella tunnistaa normaalisti muxin lan piuhan kautta. Lukon kuva on harmaa ja siinä on numerot 00
Eli conffaamalla tuon saa toimivaksi tuolla koneella.

Mistä siis johtuu ettei toinen kone tunnista muxia? Joko kone on mennyt kiinalaisten toimesta jotenkin lukkoon, koska siellä alalaidassa sen vihreän piuhan kohdalla on vain punaista. TAI sitten lan portti ei toimi koneessa...

Vakiokalustoa
Vakiokalustoa
Viestit: 193
Liittynyt: Ke 21.11.2007 18:16
ViestiLähetetty: Ke 30.08.2017 11:24
Ja taas päivitystä.

Orkkis koneessa siis LAN rikki, joten piuhalla yhdistäminen ei onnistu. MUXISTA asetukset nollattu.

Toisella koneella tunnistaa MUXIN, kun lyö piuhan kiinni. Nayttää alhaalla numerot 00 , lukon kuvasta raksi pois. SDconnect administration toolkit kun valitsee sen muxin 00 ja vaihtaa sen numeroksi vaikka keltainen 21 ja start niin antaa ilmoituksen DCDI_eErrorCode=204 (204) ELI en voi conffata muxia uudelleen. onko muxi rikki?

Mersumies
Mersumies
Viestit: 1654
Liittynyt: Ti 10.08.2004 19:00
Paikkakunta: 08/09
ViestiLähetetty: Ke 30.08.2017 21:37
DBFI kirjoitti:Tässä kovasti yritetään ratkoa EWA-ongelmia vaikka Xentry pitäisi saada käyntiin.


No, siihenhän toi auttaa jos siellä lanid ei näy. Ja tosiaan EWA tossa se mihin auttoi.

Meinasin että josko avaimen kelpaamattomuus ei johtuisi esim versioerosta vaan siitä että jostain syystä lanid ei olisi se mikä näyttäisi olevan.

Mutta eipä mittään, en tohon ole kovin kummoisesti perehtynyt että arvailuja ja googlea on käytetty näihin :D
Jos kiipeää perse edellä puuhun, tipahtaa pää edellä alas.

Asiantuntija
Asiantuntija
Viestit: 8792
Liittynyt: Pe 25.07.2008 20:26
Paikkakunta: Finland Proper
ViestiLähetetty: To 31.08.2017 07:29
No, siihenhän toi auttaa jos siellä lanid ei näy. Ja tosiaan EWA tossa se mihin auttoi.

Meinasin että josko avaimen kelpaamattomuus ei johtuisi esim versioerosta vaan siitä että jostain syystä lanid ei olisi se mikä näyttäisi olevan.

Mutta eipä mittään, en tohon ole kovin kummoisesti perehtynyt että arvailuja ja googlea on käytetty näihin :D[/quote]

EWA:n LAN-ID saattaa hävitä ja siihen googletit hyvän ohjeen. Tässä se id oli kunnossa eikä nuo piiloajurit sitä näkyvää ID:tä virheelliseksi pysty laittamaan.

Vakiokalustoa
Vakiokalustoa
Viestit: 193
Liittynyt: Ke 21.11.2007 18:16
ViestiLähetetty: La 02.09.2017 14:14
Päivitystä taasen.

Muxista oli hajonnut yksi tantaalielektrolyyttikondensaattori, jonka vaihdoin uuteen. Ennen vaihtoa tuli muxin näyttöön teksti ! CHARGE ERROR ! konkan vaihdon jälkeen tulee teksti ! PLEASE INSERT BATTERIES ! vaikka ladatut 1300mah akkupatterit ovat sisällä. Akkukotelon johdot ovat kunnossa piirilevylle asti. Jostain syystä ei tunnista pattereita. Eli en voi päivittää firmwarea, että saisin muksin taas toimimaan.
Melkosta hommaa

Täytyy ihan näin julkisesti kiittää ja kumartaa jäsen DBFI:lle avusta!!

No mutta toinen ongelma.
Uus läppäri ja uus muxi. WLAN konfiguroinnin kanssa ongelmaa.
Olen luonut ad hoc road24h verkon ja salasana 26 x a Olen kokeillut sitä verkkoa kaikilla mahdollisilla netistä löytyvillä ip osoitteilla vaan ei toimi. Toimiskohan jos laittais että hakee ip osoitteen automaattisesti?
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7643
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: La 02.09.2017 14:21
Katso mikä ip osoite siinä muxissa on ja samalle ip alueelle laitat sen wlan ip:n
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan

Vakiokalustoa
Vakiokalustoa
Viestit: 193
Liittynyt: Ke 21.11.2007 18:16
ViestiLähetetty: La 02.09.2017 15:05
itse itselleni vastaten. WLAN rupesi toimimaan kun sieltä selection valikosta vain valitsi muksin. Joskus sitä ei älyä niitä kaikista yksinkertaisimpia asioita....
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 87
Liittynyt: Pe 10.10.2008 09:40
ViestiLähetetty: Ti 05.09.2017 07:09
Nonii päädyttiin formatoimaan kovo ja kaikki asennettiin uudestaan erään georgialaisen toimesta etänä. Näyttäisi siltä että kaikki toimii.

Sisäänajossa
Sisäänajossa
Viestit: 41
Liittynyt: Ti 24.05.2005 22:21
ViestiLähetetty: Ke 06.09.2017 05:52
Heips.
Star ja tarkemmin Xentry lopetti yhteistyön ja kone ilmoittaa, että käyttöoikeus on päättynyt. Tutkittuani netin ihmeellistä maailmaa näyttää siltä että tarvitsen jonkin uuden koodin.
Tässä tietoja:
HW ID 4751314B0A04
App ID 252
LAN ID 080003D81EB9

Siitä mihin sen uuden koodin laitan ei hajua, eli help needed.
MB E420CDI
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7643
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: Ke 06.09.2017 08:38
korento kirjoitti:Heips.
Star ja tarkemmin Xentry lopetti yhteistyön ja kone ilmoittaa, että käyttöoikeus on päättynyt. Tutkittuani netin ihmeellistä maailmaa näyttää siltä että tarvitsen jonkin uuden koodin.
Tässä tietoja:
HW ID 4751314B0A04
App ID 252
LAN ID 080003D81EB9

Siitä mihin sen uuden koodin laitan ei hajua, eli help needed.

Tuossa olisi koodi
HKZRZGCZXCC6ABDWEVT6DGVGZNMBZCFAC5ZT8Y33EW7U2PNZCYU6DSDVGZWQLE4WQDNBN98JUUDUU68ZULCU4DTNG2K4VDUZA5FGA9RR3RUL8FBQWV3XQBQKY466PEAECJ
Star utilieksen kautta tai star centerin kautta
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan

Sisäänajossa
Sisäänajossa
Viestit: 41
Liittynyt: Ti 24.05.2005 22:21
ViestiLähetetty: Ke 06.09.2017 23:03
Yritin koodia suoraan sellaisenaan ja sitten neljän ryhmissä väli-viivalla erotettuna. En vain osaa.
MB E420CDI

Sisäänajossa
Sisäänajossa
Viestit: 44
Liittynyt: Su 13.09.2015 19:43
ViestiLähetetty: Ma 11.09.2017 14:51
Mikäs tämä on kun * ilmoittaa "HHT-WIN ei ole käytettävissä tässä järjestelmässä"

Isän väyrystä koitin ihmetellä ja ilmoitti moottorin että laatikon kohdilla näin. Samaa tekee kyllä simulaation kanssakin

Asiantuntija
Asiantuntija
Viestit: 8792
Liittynyt: Pe 25.07.2008 20:26
Paikkakunta: Finland Proper
ViestiLähetetty: Ma 11.09.2017 15:01
Grapefruit kirjoitti:Mikäs tämä on kun * ilmoittaa "HHT-WIN ei ole käytettävissä tässä järjestelmässä"

Isän väyrystä koitin ihmetellä ja ilmoitti moottorin että laatikon kohdilla näin. Samaa tekee kyllä simulaation kanssakin


Kiinalaisten softapaketti johon ei ole lisätty HHT:ta. Sehän puuttuu kokonaan virallisesta XDOS-asennuksesta.

Sisäänajossa
Sisäänajossa
Viestit: 44
Liittynyt: Su 13.09.2015 19:43
ViestiLähetetty: Ma 11.09.2017 16:03
Myyjä vastasi että C4 ei sisällä hht;ta. Tuon takia pitäisi C3 ottaa...
Aika turhaa

Asiantuntija
Asiantuntija
Viestit: 8792
Liittynyt: Pe 25.07.2008 20:26
Paikkakunta: Finland Proper
ViestiLähetetty: Ma 11.09.2017 21:46
Grapefruit kirjoitti:Myyjä vastasi että C4 ei sisällä hht;ta. Tuon takia pitäisi C3 ottaa...
Aika turhaa


Siis mikä oli turhaa, myyjän vastaus kaiketi? Jos heidän C4-paketissa ei ole HHT:ta niin eihän se sitä tarkoita ettei muilla voisi olla.

Sisäänajossa
Sisäänajossa
Viestit: 44
Liittynyt: Su 13.09.2015 19:43
ViestiLähetetty: Ma 11.09.2017 22:36
DBFI kirjoitti:Siis mikä oli turhaa, myyjän vastaus kaiketi? Jos heidän C4-paketissa ei ole HHT:ta niin eihän se sitä tarkoita ettei muilla voisi olla.

Pahoittelen mikäli mielesi pahoitin kommentillani.
Näin aloittelevana tekijänä en vain yksinkertaisesti tiennyt että halutessaan olla tekemisissä niinkin tuorean tapauksen kanssa kuin W210 tarvitsisi vanhemman diagnostiikka tekniikkaa ko. operaatioon.
Jotenka poistetaampa tuosta edellisestä kommentistani tuo lause "aika turhaa".

Ilmeisesti myös tuon hht:n saa vain ja ainoastaan x32 järjestelmille sen toimiessa kuitenkin C4 muksilla, pitänee siis hankkia toinen läppäri rinnalle nykyisen ollessa 64bit. Mikäli tarve tulee niin täältä apua saa pyytämällä eikös :angel:
EdellinenSeuraava

Paluu Tekniikka

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Google [Bot], OMA648, star-man, Vision ja 21 vierailijaa

   








AUTOIHINvaraOSAT.fi

kl-varaosat.fi

mbosa.fi

eurovanne.fi

lukitusturva.fi

https://Www.AutoDoc.fi