STAR - topikki (ohjelmisto/laite ongelmat)

Kaikki Mersujen tekniikkaan liittyvä keskustelu.
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7751
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: Su 17.02.2019 15:13
Xentry RB49JFAH4RLPPASFR879GCKXHSC5JTA5K3BVCLEPRPN744RM2PCNGMZ5C9CYXMDHXJWACXZCQN28TX94W939BEJ6GVWLPHPA6NGXJWWKJZSWYN5QNULY9CFQW25KEMCXQA
EPCnet: YCJFFHH2G7WZJDRFSM7H32ZXD4U8VJM4DY9JZFRXNUAPZ72C
WISnet: G8T2SRAPQGAN6BHATCWSKVH9YBAKQ7ETA9374QBABE6DZFCT
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan


Sisäänajossa
Sisäänajossa
Viestit: 12
Liittynyt: To 19.09.2013 16:06
Paikkakunta: Valkeakoski
ViestiLähetetty: Su 17.02.2019 18:22
Kiitos. XENTRY lähti pelittämään 4 vuotta lisää. Mutta Epc ja wis on vieläkin pimeenä. Yritin tarkistaa lanid:nkin moneen kertaan. Oikein piti olla. Mikähän meni vikaan?
S211 2006 & W204 2008 & STAR 2013.7
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7751
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: Ma 18.02.2019 06:27
EPCnet: C2CY29Z4M35VRV5JAJGRTY8WPH9EJZFYLZA8P93342MD8M42
WISnet: QB2JZVGRSN5ZPMUUENER72SDXRBJK4EA7LUDLTWN44UDXMBA
Koita noilla
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan

Sisäänajossa
Sisäänajossa
Viestit: 12
Liittynyt: To 19.09.2013 16:06
Paikkakunta: Valkeakoski
ViestiLähetetty: Ma 18.02.2019 20:55
Kiitos, nyt toimi. Taas on STAR iskuvalmiina, kun viat yllättää.
S211 2006 & W204 2008 & STAR 2013.7

Mersumies
Mersumies
Viestit: 1412
Liittynyt: Pe 10.03.2006 18:50
ViestiLähetetty: La 23.02.2019 10:06
Koitin lukea tosta ressukasta (vito vm-99) vikakoodeja ja das kääntää sen HHTWIN:iin, tämä ilmeisesti oikea ohjelma tohon autoon. No sieltä pääsin kahden ohjainlaitteen koodeja tutkimaan olikohan cdi ja toista en muista. Mutta m7ksei pysty muilta ohjainlaitteilta lukemaan koodeja? Valittaa jotain yhteysongelmaa?
M-B w221 320cdi 2006
M-B w638 112cdi 1999
Honda CBR 600cc 1991
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7751
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: La 23.02.2019 10:26
Koita katsoa ettei siinä 38-pin liitimessä ole hapetuneita nastoja
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan
Avatar
Asiantuntija
Asiantuntija
Viestit: 11842
Liittynyt: Ti 01.04.2008 17:48
Paikkakunta: Tarpeen mukaan (enimmän osan aikaa etelä suomessa) Kuusen alla N60° E24°
ViestiLähetetty: La 23.02.2019 15:22
jjk270cdi kirjoitti:Koitin lukea tosta ressukasta (vito vm-99) vikakoodeja ja das kääntää sen HHTWIN:iin, tämä ilmeisesti oikea ohjelma tohon autoon. No sieltä pääsin kahden ohjainlaitteen koodeja tutkimaan olikohan cdi ja toista en muista. Mutta m7ksei pysty muilta ohjainlaitteilta lukemaan koodeja? Valittaa jotain yhteysongelmaa?


On oikea ohjelma sille, tarkista myös että liitimessä on pinnit kunnossa ja ne ohjainlaittet mihin ei pääse saa virtaa sekä maita,
ja että ohjain laittet on autossa hht hake nekin mitä ei ole
Yhteydet YV:lä viestiin oma puh no
voi myös koittaa soitella +358 1810EBB4
MA-PE 17-21
;)
EI TEKSTIVIESTEJÄ (edes talvella)

100% tilasta käytössä (200 viestiä 200:sta tallennettu)

jotain usein kyseltyjä juttuja
http://www.mese.fi/forum/viewtopic.php?t=24386&highlight=
http://www.mese.fi/forum/viewtopic.php?t=23680
http://www.mersuforum.net/forum/viewtopic.php?f=3&t=120350&p=807311#p807311
http://www.mersuforum.net/forum/viewtopic.php?f=27&t=126659
:)

Mersumies
Mersumies
Viestit: 1412
Liittynyt: Pe 10.03.2006 18:50
ViestiLähetetty: Ti 26.02.2019 07:30
Kuinkahan mahtaa WISsistä ei löydy sulakekaaviota joka vastaisi tuota Vitoa? Ohjelma valittaa että tarkkoja tietoja ei voi antaa, anna alustanumero tai valitse auton malli, vaikka alustanumero on oikein. Sulakekaviota vain tarvisin... Wisnäyttää penkin alla olevaan rasiaannkolme riviäsulakkeita ja minulla siellä on neljä riviä, eli eivät kohtaa. Ohjekirjan kanssa sama ongelma.
M-B w221 320cdi 2006
M-B w638 112cdi 1999
Honda CBR 600cc 1991

Asiantuntija
Asiantuntija
Viestit: 9632
Liittynyt: Pe 25.07.2008 20:26
Paikkakunta: Finland Proper
ViestiLähetetty: Ti 26.02.2019 10:51
jjk270cdi kirjoitti:Kuinkahan mahtaa WISsistä ei löydy sulakekaaviota joka vastaisi tuota Vitoa? Ohjelma valittaa että tarkkoja tietoja ei voi antaa, anna alustanumero tai valitse auton malli, vaikka alustanumero on oikein. Sulakekaviota vain tarvisin... Wisnäyttää penkin alla olevaan rasiaannkolme riviäsulakkeita ja minulla siellä on neljä riviä, eli eivät kohtaa. Ohjekirjan kanssa sama ongelma.


Sulla tuskin laitteistossa/ohjelmistossa vikaa mutta kerro aluksi käytätkö WIS NET:iä EWA NET:in alla vaiko standalone versiota? Mikäs Vito malli ja vuosimalli?

Mersumies
Mersumies
Viestit: 1412
Liittynyt: Pe 10.03.2006 18:50
ViestiLähetetty: Ti 26.02.2019 12:24
DBFI kirjoitti:
jjk270cdi kirjoitti:Kuinkahan mahtaa WISsistä ei löydy sulakekaaviota joka vastaisi tuota Vitoa? Ohjelma valittaa että tarkkoja tietoja ei voi antaa, anna alustanumero tai valitse auton malli, vaikka alustanumero on oikein. Sulakekaviota vain tarvisin... Wisnäyttää penkin alla olevaan rasiaannkolme riviäsulakkeita ja minulla siellä on neljä riviä, eli eivät kohtaa. Ohjekirjan kanssa sama ongelma.


Sulla tuskin laitteistossa/ohjelmistossa vikaa mutta kerro aluksi käytätkö WIS NET:iä EWA NET:in alla vaiko standalone versiota? Mikäs Vito malli ja vuosimalli?



En tiedä mikä tuo ohjelmisto on mutta tämä on tällänen epävirallinen testeri.
Vito on tuo oma uusi tulokas eli 112cdi vm1999.
M-B w221 320cdi 2006
M-B w638 112cdi 1999
Honda CBR 600cc 1991

Asiantuntija
Asiantuntija
Viestit: 9632
Liittynyt: Pe 25.07.2008 20:26
Paikkakunta: Finland Proper
ViestiLähetetty: Ti 26.02.2019 13:18
Omalta koneelta ainakin löytyy sekä kolmirivinen että nelirivinen sulakeboksi. Olisko vaan että ei osunut kohdalle.

Vakiokalustoa
Vakiokalustoa
Viestit: 77
Liittynyt: Pe 12.11.2010 21:46
Paikkakunta: Mli
ViestiLähetetty: Ma 04.03.2019 23:24
Starikoneeseen päivittelin uudemmilla ohjelmilla varustetun kovalevyn, mutta Xentry ei halua lähteä toimimaan. ConfigAssistin kautta kun syöttää avaimen simulaatiopuolelle niin sen Xentryn SIMun kyllä saa auki. SDconnect-puolellekin avaimen kyllä hyväksyy, mutta sen jälkeenkään ei "oikea" Xentry (eikä SIMulaatiokaan) aukea. Herjaa "Ei käyttöoikeutta". Versiona siis 2018.12. Ideoita?

HW-ID 4229618327D3 ja app ID 252 mikäli joku uskoo saavansa generoitua paremmin toimivan avaimen.. :mrgreen:
Star @ Mikkeli
S212 -10 350 CDI
Ex: S204 -08 200 CDI
Ex: W203 -05 220 CDI
Ex: W203 -01 200 CDI

Asiantuntija
Asiantuntija
Viestit: 9632
Liittynyt: Pe 25.07.2008 20:26
Paikkakunta: Finland Proper
ViestiLähetetty: Ti 05.03.2019 08:14
Henkka1000 kirjoitti:Starikoneeseen päivittelin uudemmilla ohjelmilla varustetun kovalevyn, mutta Xentry ei halua lähteä toimimaan. ConfigAssistin kautta kun syöttää avaimen simulaatiopuolelle niin sen Xentryn SIMun kyllä saa auki. SDconnect-puolellekin avaimen kyllä hyväksyy, mutta sen jälkeenkään ei "oikea" Xentry (eikä SIMulaatiokaan) aukea. Herjaa "Ei käyttöoikeutta". Versiona siis 2018.12. Ideoita?


Avaimessa tuskin vikaa. Mistä se kovalevyn sisältö on peräisin, minkälaisilla patch'eillä?

Unohda ConfigAssist simulaatiojutut, laita vaan se SDconnect kuntoon jos "C4" kloonia käytät. Tarkistitko että lisenssi tallentui oikein.

Vakiokalustoa
Vakiokalustoa
Viestit: 77
Liittynyt: Pe 12.11.2010 21:46
Paikkakunta: Mli
ViestiLähetetty: Ke 06.03.2019 08:03
DBFI kirjoitti:
Henkka1000 kirjoitti:Starikoneeseen päivittelin uudemmilla ohjelmilla varustetun kovalevyn, mutta Xentry ei halua lähteä toimimaan. ConfigAssistin kautta kun syöttää avaimen simulaatiopuolelle niin sen Xentryn SIMun kyllä saa auki. SDconnect-puolellekin avaimen kyllä hyväksyy, mutta sen jälkeenkään ei "oikea" Xentry (eikä SIMulaatiokaan) aukea. Herjaa "Ei käyttöoikeutta". Versiona siis 2018.12. Ideoita?


Avaimessa tuskin vikaa. Mistä se kovalevyn sisältö on peräisin, minkälaisilla patch'eillä?

Unohda ConfigAssist simulaatiojutut, laita vaan se SDconnect kuntoon jos "C4" kloonia käytät. Tarkistitko että lisenssi tallentui oikein.


DBFI:lle kiitokset yv-ohjeistuksista. Tässä tapauksessa ongelma oli kiinanpoikien omat lukitukset, jotka myyjä ansiokkaasti poisti TeamViewerin kautta. Nyt vehkeiden pitäisi taas pelata, testaillaan vielä illalla kunhan pääsee auton ja muksin ääreen.
Star @ Mikkeli
S212 -10 350 CDI
Ex: S204 -08 200 CDI
Ex: W203 -05 220 CDI
Ex: W203 -01 200 CDI

Vakiokalustoa
Vakiokalustoa
Viestit: 276
Liittynyt: Ke 23.11.2011 08:28
Paikkakunta: Vesilahti
ViestiLähetetty: Ke 06.03.2019 08:22
Onko kenelläkään uudempaa versiota star:ista virtuaalikoneen imagena ? Mulla on joku 210 versio ja siinä on ihme ongelmia joissain toiminnoissa. Vielä vanhemmassa
versiossa ( taisi olla 2012 ) kaikki muuten toimii mutta sillä ei pääse uudempiin autoihin käsiksi. Vastaukset vaikka yv:llä.

Uusi tuttavuus
Uusi tuttavuus
Viestit: 3
Liittynyt: Ma 01.04.2019 19:32
ViestiLähetetty: Ma 01.04.2019 19:38
Päivittelin pyörivän kovalevyn ssd-levyksi ja nyt tarttisin apuja käyttöoikeuden kanssa. Versio on 07/2015. HW-ID 1B9709EE6913 ja AppID 250.
Pystyiskö joku avustamaan millä saisin tän toimimaan tällä kokoonpanolla, olisi jonkin verran nopeampi käyttää. Thänks.
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7751
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: Ti 02.04.2019 09:26
Siis mihin tarvitset xentry vai das
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan

Uusi tuttavuus
Uusi tuttavuus
Viestit: 3
Liittynyt: Ma 01.04.2019 19:32
ViestiLähetetty: Ti 02.04.2019 10:40
Xentry ainakin käyttöoikeuden puutteesta herjasi.
Avatar
Mersumaanikko
Mersumaanikko
Viestit: 7751
Liittynyt: Ti 14.09.2010 16:55
Paikkakunta: Vaasa
ViestiLähetetty: Ti 02.04.2019 10:43
Koita tolla
Input data:
1B9709EE6913 / 250 / 2.2.2019 / 2.4.2025
Xentry:
GAR7C27HNCJQQZHKZRY5KKMZ7Z799LYQKCJD6N5CJD9MU9X7WJSZVWBB27SVD8YFN9SJ7EGBZ43BJEPCG5LJG6RXR4KKF9RHRP28R59TSCN8MMLBDYX2FA6NDTCCUG3AHE
Mitään "näistä mersuista ymmärrä", mutta *.rilla on selvitty ja autettu muitakin ;)
Pitää vaan ajaa tolla -97 290td väykyllä kun ei ole varaa uudempaan

Uusi tuttavuus
Uusi tuttavuus
Viestit: 3
Liittynyt: Ma 01.04.2019 19:32
ViestiLähetetty: Ke 03.04.2019 17:34
En saanut toimimaan, en pysty päivämääriä muuttamaan, ne on harmaita. Tolla koodilla herjaa että päivämäärät ei sit täsmää. Voi tosin olla etten vaan osaa :)

Vakiokalustoa
Vakiokalustoa
Viestit: 77
Liittynyt: Pe 12.11.2010 21:46
Paikkakunta: Mli
ViestiLähetetty: Ke 03.04.2019 17:43
Jos on Kiinan poikain levy, niin minulla vaati ainakin heidän päässä päivitetyn aktivointitiedoston. Omilla generaattoreilla lasketettu avain meni kyllä sitä syötettäessä ”läpi”, mutta Xentry herjasi käynnistettäessä.
Star @ Mikkeli
S212 -10 350 CDI
Ex: S204 -08 200 CDI
Ex: W203 -05 220 CDI
Ex: W203 -01 200 CDI

Uusi tuttavuus
Uusi tuttavuus
Viestit: 3
Liittynyt: To 04.04.2019 10:31
ViestiLähetetty: To 04.04.2019 10:36
Mukavasti pelannut Star/Dell 630 (C3) lopetti toimintansa XP:n osalta. XP ei lataudu ja pitäsi ilmeisti paluttaa. Mutta eihän noita XP levyjä enää nurkissa pyöri.
Eli mistä sellaisen löytää ja mitä versiota käyttää (XP Pro eng?)?
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 434
Liittynyt: Ke 14.05.2008 08:27
Paikkakunta: Mäntsälä
ViestiLähetetty: To 04.04.2019 18:20
Taas pitäisi tähän 2017 versioon saada oikeaa koodia kun en itse osaa/tiedä mitä päiväyksiä tuohon keygeniin pitäisi syöttää.

Hardware id 648E5A1706E0
App id 253
Lan id 08005BABA84E
W202 C220 Cdi -99
Ex. MB 190E 1.8 -92

Respect is not given it is taken!

Asiantuntija
Asiantuntija
Viestit: 9632
Liittynyt: Pe 25.07.2008 20:26
Paikkakunta: Finland Proper
ViestiLähetetty: To 04.04.2019 18:25
HelloMan kirjoitti:Mukavasti pelannut Star/Dell 630 (C3) lopetti toimintansa XP:n osalta. XP ei lataudu ja pitäsi ilmeisti paluttaa. Mutta eihän noita XP levyjä enää nurkissa pyöri.
Eli mistä sellaisen löytää ja mitä versiota käyttää (XP Pro eng?)?


Etköhän joudu asentamaan myös diagnoosiohjelmat jos palautat XP:n. Tuleeko tällä hetkellä joku virheilmoitus XP:n käynnistyksessä?

Uusi tuttavuus
Uusi tuttavuus
Viestit: 3
Liittynyt: To 04.04.2019 10:31
ViestiLähetetty: Pe 05.04.2019 11:15
DBFI kirjoitti:Etköhän joudu asentamaan myös diagnoosiohjelmat jos palautat XP:n. Tuleeko tällä hetkellä joku virheilmoitus XP:n käynnistyksessä?


Tulee normaali XP safe mode käynnistys valikko ja siitä ei pääse eteenpäin millään vaihtoehdolla.
Ajattelin ensin kokeilla XP:n korjausta toimintoa jos vaikka kävisi tuuri ja tulisi sillä kuntoon. Eihän sitä koskaan tiedä. :D

Mutta jos ei tule niin pitää etsiä joku joka asentaisi kaiken uudestaan ja tekisi tuosta toiminta kelpoisen. Oma aika ei riitä.

Vakiokalustoa
Vakiokalustoa
Viestit: 276
Liittynyt: Ke 23.11.2011 08:28
Paikkakunta: Vesilahti
ViestiLähetetty: Ma 08.04.2019 07:01
Jos mahdollista nin ota image siitä levystä ensin talteen. Mukavampi tehdä kokeiluja kun pääsee palauttamaan lähtötilanteen kun jokin kuitenkin menee pieleen.

Uusi tuttavuus
Uusi tuttavuus
Viestit: 3
Liittynyt: To 04.04.2019 10:31
ViestiLähetetty: Ke 10.04.2019 08:26
Näyttää niin aikaa vievältä tämä minun ongelma että pitää etsiä joku joka tekee kovalevyn mun puolesta. Kiitos vastauksista.

Mersumies
Mersumies
Viestit: 1008
Liittynyt: Pe 02.05.2003 14:40
Paikkakunta: Savonlinna
ViestiLähetetty: Ke 10.04.2019 14:36
Joskus tilasin ihan ebaystä vaan kiintolevyn, johon kaikki oli asennettu valmiiksi. Ei ollut muuta kuin tökätä kiinni. Taisi vajaan satasen maksaa mutta eipä tarvinnut tapella eikä säätää.
S213 E 220 d
W251 R 280 CDI

entisiä mersuja: S124 E 280, V220 S 500 L, W115 220 D, W210 E 220 CDI, S211 E 220 CDI T Classic A, W204 C 200 CDI, W210 E 300 D Classic A, W202 C 220 Elegance A, W124 200 D
Avatar
Mersumies
Mersumies
Viestit: 4255
Liittynyt: La 23.02.2008 12:47
Paikkakunta: Pirkanmaa
ViestiLähetetty: Ke 10.04.2019 18:38
EI varsinainen ongelma (tai no on mutta ei starin)...

Mitä tarkoittaa kun pikatestin jälkeen ohjainlaite näkyy SINISELLÄ tekstillä? Tällöin ei myöskään aukea mahdollisuutta mennä katsomaan toimilatteen valikkoa klikkaamaalla toimilaitteen nimeä. Laitteen numero näkyy ok, eikä huutomerkkiä ole, päällä oleva vikakoodi kyllä (F). Kiertämällä ohjainlaitteiden valintavalikon kautta antaa stari samanlaisen virheen kun toimilaite ei olisi linjoilla ollenkaan (mutta omienkokemusteni mukaan silloin ei näy numeroakaan pikatestissä, ja huutomerkki on 'paikoillaan')?

CANissä on vikaa, järjestelmätesti antaa toiseen noista sinisistä ohjainlaitteista (ESP) CAN virheen. Sotkeeko tuo VGS:nkin? Tästä voisi tietty avata oman threadinsäkin...
W219 320CDI -07
W220 320CDI -01

Ex: W211 320CDI -04
Ex: W210 270CDI -01

Uusi tuttavuus
Uusi tuttavuus
Viestit: 4
Liittynyt: To 11.04.2019 18:38
ViestiLähetetty: To 11.04.2019 18:49
Minulle siunaantui star c4 ja Dell läppäri 2018 ohjelmistoilla, ja xentry näyttää toimivan hienosti. Epc & wis ei. Valittaa käyttöoikeuksia, mutta kun koitan lukea MAC osoitetta ruinatakseni joltain avaimia, lukee kohdassa vain ”unknown LAN ID”.

Olen koittanut jo netistä löytynyttä ohjetta ja poistanut ylimääräiset LAN draiverit, jäljellä vain oikea LAN draiveri ja wlan draiveri. Ei auttanut.

”Startkey center” nimisestä ohjelmasta löytyy ”device data” kohdasta LAN ID 4557321F8EBB. Liekkö tuo se sama mac osoite? Jos on, voisko joku ystävällinen sielu laskea avaimet?

Pape
W204
EdellinenSeuraava

Paluu Tekniikka

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Google [Bot], Risto113 ja 30 vierailijaa







AUTOIHINvaraOSAT.fi

kl-varaosat.fi

https://Www.AutoDoc.fi