Ilmastointi Vito W639

Kaikki Mersujen tekniikkaan liittyvä keskustelu.
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 470
Liittynyt: Ti 25.11.2003 08:50
Paikkakunta: Pohojammaa
ViestiLähetetty: Pe 14.05.2010 18:44
Tarkistutin kylmäaineen määrän, sitä oli 200g ja nyt 850g. Tästä huolimatta ilma ei jäähdy kunnolla. Tuntuu, että välistä tulee hieman viileämpää ja sitten taas normaalia. Kompressori pyörii normalisti.

Talvella tuli lisäksi huomattua, että lämmönsäätövipu sai olla kylmällä ilmallakin n. 18-20 lämpötilassa, jolloin ohjaamossa oli sopiva. Eli aivan kuin lämpötilan säätö olisi muutaman asteen pielessä.

Puhdistin tänään termostaatin anturin ja liitokset, sekä heiluttelin lämmönsäätöpaneelin johtoja. Ei mitään vaikutusta.

Osaako kukaan arvailla, mistä ruvetaan etsimään vikaa?
S211 E 270 CDIA -04, W639 Vito 115 CDIA -07


Vakiokalustoa
Vakiokalustoa
Viestit: 107
Liittynyt: To 16.08.2007 07:49
Paikkakunta: satakunta
ViestiLähetetty: Pe 14.05.2010 20:27
Jossi kirjoitti:Puhdistin tänään termostaatin anturin ja liitokset, sekä heiluttelin lämmönsäätöpaneelin johtoja. Ei mitään vaikutusta.

Osaako kukaan arvailla, mistä ruvetaan etsimään vikaa?


Siellä on lämpötila-anturi HVAC-kotelossa olisko se likainen? Varmaankin pääsee käsiksi purkamalla hansikaskotelon. Näyttäisi olevan hanttimiehen puolella.
Detalista katsoin tuon, en osaa laittaa lyhyttä linkkiä :roll:
Edit: Tässä on kuva, eli osa numeroltaan 390 Ja anteeksi jo valmiiksi etten osaa laittaa lyhempää linkkiä...
http://www.auto-parts.spb.ru/cat/cats/m ... 1012196c42


Onko raitisilmasuodattimia vaihdettu säännöllisesti?
W220 S 55 AMG
W639 115
W210 220 CDI
Kolmen tähtikeulan yh...
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 470
Liittynyt: Ti 25.11.2003 08:50
Paikkakunta: Pohojammaa
ViestiLähetetty: Pe 14.05.2010 21:14
Puhdistin virtalukon vieressä olevan sisäilmaa haistelevan anturin, jossa pieni puhallin imemässä ilmaa anturille. Onko tuo nr.390 sama anturi vai joku esim. ilmanvaihtokanavassa oleva? Hansikaskotelon altako tuota kannattaisi ruveta etsimään?

Suodatinta en ole vielä vaihtanut. Pitää katsoa se seuraavaksi. Juuri kävin testaamassa autoa ja nyt tuntuu, että ilmastointi lykkää heti käynnistyksen jälkeen todella kylmää pari-kolme minuuttia ja sen jälkeen lämpenee. Tämän jälkeen kylmää lykätään muutaman kerran ja aina väliin lievästi lämmitettyä ulkoilmaa. Lopulta kylmän tulo lakkaa lähes täysin. Eli tuntuisi, että järjestelmä toimii muuten, mutta juuri joku anturi herjaa.

Kiitos linkistä, enpä minäkään niitä lyhyitä tänne osaa luoda..
:)
S211 E 270 CDIA -04, W639 Vito 115 CDIA -07

Vakiokalustoa
Vakiokalustoa
Viestit: 107
Liittynyt: To 16.08.2007 07:49
Paikkakunta: satakunta
ViestiLähetetty: Pe 14.05.2010 21:49
Jossi kirjoitti:Puhdistin virtalukon vieressä olevan sisäilmaa haistelevan anturin, jossa pieni puhallin imemässä ilmaa anturille. Onko tuo nr.390 sama anturi vai joku esim. ilmanvaihtokanavassa oleva? Hansikaskotelon altako tuota kannattaisi ruveta etsimään?

Suodatinta en ole vielä vaihtanut. Pitää katsoa se seuraavaksi. Juuri kävin testaamassa autoa ja nyt tuntuu, että ilmastointi lykkää heti käynnistyksen jälkeen todella kylmää pari-kolme minuuttia ja sen jälkeen lämpenee. Tämän jälkeen kylmää lykätään muutaman kerran ja aina väliin lievästi lämmitettyä ulkoilmaa. Lopulta kylmän tulo lakkaa lähes täysin. Eli tuntuisi, että järjestelmä toimii muuten, mutta juuri joku anturi herjaa.

Kiitos linkistä, enpä minäkään niitä lyhyitä tänne osaa luoda..
:)

Perskule! Kävin katsomassa omasta ja siinähän on tosiaan hansikaskotelokin samaa puuta kojelaudan kanssa...Tarvitsee siis purkaa yläkautta.
Eli, mielestäni se anturi on sellainen joka mittaa sisään tulevan ilman lämpötilaa/ohjaa venttiiliä ja sen perusteella olisi loogista, että lämmöt humpaa. Perusteluna on, koska pyynti(lämpötilan) on tietty ja toteutus on liikaa...pienen ajan päästä puhallinyksikkö jonka olet puhdistanut antaa uuden pyynnin joka taas johtaa oravanpyörään. Toivottavasti ymmärsit jotain... :roll: Suodattimen kunnolla on kuitenkin ratkaiseva merkitys näiden antureiden toiminnan kannalta. Sekä huurteen poiston, että kanavien/antureiden puhtauden vuoksi.

Jos haluat tutkia etukäteen kuvia niin kaikki löytyy detali.ru:ta Valitset vain Mercedes->Van->639.XXX(mikä malli sinulla onkaan)
W220 S 55 AMG
W639 115
W210 220 CDI
Kolmen tähtikeulan yh...
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 470
Liittynyt: Ti 25.11.2003 08:50
Paikkakunta: Pohojammaa
ViestiLähetetty: Su 16.05.2010 17:09
Raitisilmasuodatin ja kaikki sulakkeet on tarkistettu. Lisäksi purin tuota kojelautaa niin paljon kuin pystyin. Löysin sen toisenkin, kanavassa olevan anturin ja se oli aivan puhdas. Testasin sen ja ohjaamon anturin yleismittarilla ja molemmat reagoivat lämpötilan muutoksiin. Voi olla että anturi edelleen antaa väärää tietoa, mutta täysin oikosulussa se ei ole.

Koeajolla huomasin, että heti käynnistyksen jälkeen syylärin sähköflekti pyöri täysillä. En tiedä onko se normaalia. N. 5 min ajan tulee kylmää ja sitten loppuu. Kokeilin vielä lämmittää ohjaamon anturia, mutta tuloksetta.

Pitää vielä ottaa se kanavan anturi irralleen kylmästä ilmavirrasta ja seurata, mitä sitten tapahtuu. Toisaalta kun pihalla on auton mittarin mukaan 28 lämmintä, saa tuokin anturi aika lämmintä ilmaa niskaansa.

Mutta lisää vinkkejä otetaan vastaan..
S211 E 270 CDIA -04, W639 Vito 115 CDIA -07

Asiantuntija
Asiantuntija
Viestit: 4140
Liittynyt: Pe 23.01.2004 19:32
ViestiLähetetty: Su 16.05.2010 20:57
Vaikuttais että liikaa kylmäainetta niin ei ehdi jäähtyä, eli toimii sen 5min hyvin. 639 Vitossa oikea määrä mielestäni/muistaakseni oli vain jotain 550g.

Flekti huutaa kokoajan?
Joku mersupurkaamo??
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 470
Liittynyt: Ti 25.11.2003 08:50
Paikkakunta: Pohojammaa
ViestiLähetetty: Ma 17.05.2010 07:40
Perjantaina lisättiin kylmäainetta autossa näkyvän ohjeen mukaisesti, eli 850g. No, en kyllä itse ole käynyt edes katsomassa, montako grammaa kyltissä ilmoitettiin, mutta näin huollossa sanoivat.

Voisiko tuota määrää tarkistaa jostain netistä?

Flekti huutaa koko ajan.
S211 E 270 CDIA -04, W639 Vito 115 CDIA -07
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 470
Liittynyt: Ti 25.11.2003 08:50
Paikkakunta: Pohojammaa
ViestiLähetetty: Ma 17.05.2010 16:19
Auton kilvessä lukee 0,82 kg + 0,03 kg (kylmäaine + öljy). Toisaalta jostain kahan sivuilta bongasin, että kylmäainemäärä pitäisi olla Aki P:n mainitsema 550g.
S211 E 270 CDIA -04, W639 Vito 115 CDIA -07

Asiantuntija
Asiantuntija
Viestit: 4140
Liittynyt: Pe 23.01.2004 19:32
ViestiLähetetty: Ma 17.05.2010 18:02
Ainakin tänään tein omaan vitoon huollon ja kuivaimen vaihdon niin määrä oli 550g ja jos laittaa sen esim. 700g niin flekti huutaa kokoajan ja paineet aika korkealla. Voihan se -07:ssa olla eri ja ainakin takatilan ilmastoinnilla varustettuissa on hiukan suurempi tilavuus.
Selkein mitata huoltolaitteen painemittareilla mitä on paineita siinä vaiheessa kun kylmän tulo lakkaa.
Joku mersupurkaamo??
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 470
Liittynyt: Ti 25.11.2003 08:50
Paikkakunta: Pohojammaa
ViestiLähetetty: Ma 17.05.2010 18:14
Aki P kirjoitti:Ainakin tänään tein omaan vitoon huollon ja kuivaimen vaihdon niin määrä oli 550g ja jos laittaa sen esim. 700g niin flekti huutaa kokoajan ja paineet aika korkealla. Voihan se -07:ssa olla eri ja ainakin takatilan ilmastoinnilla varustettuissa on hiukan suurempi tilavuus.
Selkein mitata huoltolaitteen painemittareilla mitä on paineita siinä vaiheessa kun kylmän tulo lakkaa.


Paljonko sinun Vitosi tarrassa lukee kylmäaineen määräksi? Haen tällä lähinnä sitä, että kehtaan mennä väittämään huoltoon että kylmäainetta on liikaa..

Omassani ilmoitetaan määräksi tosiaan tuo 850g, vaikka auto on normaali kasten ilman takatilojen jäähdytystä yms.
S211 E 270 CDIA -04, W639 Vito 115 CDIA -07

Asiantuntija
Asiantuntija
Viestit: 4140
Liittynyt: Pe 23.01.2004 19:32
ViestiLähetetty: Ma 17.05.2010 21:50
En löytäny koko tarraa tästä vehkeestä mutta autodata ym ohjelmistot väittää että 550g ja toimii kyllä hienosti. Flekti pyörähtelee harvakseltaan, paineet pysyy kurissa ja kylmää tulee reippaasti.

Kannattaa tarkistuttaa tosiaan liikkeessä että voiko olla mahdollista moinen mittareiden mukaan. Kyllähän sitä yleensä luotetaan siihen mitä konehuoneen tarrassa lukee. Eihän sitä aina kaikkea voi huomata jos vähän kiirus ollu täyttää ym. jne...
Joku mersupurkaamo??

Mersumies
Mersumies
Viestit: 503
Liittynyt: Pe 21.12.2007 17:36
Paikkakunta: Alavus
ViestiLähetetty: Ma 17.05.2010 22:31
kyllä se oikea määrä on noihin yli 800g ollu tarkka lukema ei ole jääny mieleen.
Muualla nimimerkillä Turbiini

87 s124 300td ja Toyota
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 470
Liittynyt: Ti 25.11.2003 08:50
Paikkakunta: Pohojammaa
ViestiLähetetty: Ke 19.05.2010 17:15
Tapaus on ratkennut. Paljon kiitoksia kaikille vinkkejä antaneille!

Vaikka auton tarrassa lukikin 850g kylmäainetta, oikea määrä taitaa olla 550g. Sillä lähti hienosti toimimaan.
S211 E 270 CDIA -04, W639 Vito 115 CDIA -07
Avatar
Asiantuntija
Asiantuntija
Viestit: 1381
Liittynyt: To 27.07.2006 22:37
ViestiLähetetty: Ke 19.05.2010 18:00
Jep W639 550g ja isomalla määrällä ei toimi.
(Poikkeuksena jos takana on myös ilmastointi)
Täyttömäärät :wink:

Sisäänajossa
Sisäänajossa
Viestit: 7
Liittynyt: Pe 21.05.2010 07:56
ViestiLähetetty: Ma 14.06.2010 22:09
Mulla on takanakin ilmastointi mutta silti oli paineet 850g:n täytöllä 25bar +/- 3bar ja välil. pätki. 550g:lla toimii!!
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 245
Liittynyt: Ma 27.09.2004 13:31
Paikkakunta: Lappeenranta
ViestiLähetetty: To 15.07.2010 07:50
Täällä sama homma. Kävin ilmastointi huollossa, ja laittoivat tarran mukaan 820g, niin eipä enää toiminutkaan ilmastointi. Samat oireet tuli kuin Aki P:llä. No lueskelin täältä ohjeita, ja nyt on 550g ja toimii! Tuota ensimmäistä määrää ihmettelin (820), kun mielestäni sen olisi pitänyt olla 840g. Sikäli ihan sama kun ei sillä toimi.

Jaettu ilo, on ilmastoitu ilo.
MB R 320 CDI -07
(Talossa myös Audi A5 2.0 TFSI -12 quattro)
Exät:
MB Vito 115 Cdi A -06
Jeep Grand Cherokee 3.0CRD -07 (huh-huh, onneksi päästiin eroon)
MB 290 TDT A -98
MB E200 Cdi A -00
MB Vito 110D -99
MB W124 300 E automatic -89
MB W124 250 D Automatic -89
MB W124 200 D -87

Asiantuntija
Asiantuntija
Viestit: 4140
Liittynyt: Pe 23.01.2004 19:32
ViestiLähetetty: To 15.07.2010 20:01
Täytyypä kumota tätäkin viissin... Tänään tuli tapaus jossa 820g oli lapussa ja 550G:llä toimi laiskasti ja puhallinkaan ei oikein pyöriny tällaisellla kelillä.
820G sisään ja tuntui pelaavaan??
Kyllä on taas espanjan pierrepojat ollu siestalla kun vitoihin on tarroja liimailleet :evil:
Joku mersupurkaamo??
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 470
Liittynyt: Ti 25.11.2003 08:50
Paikkakunta: Pohojammaa
ViestiLähetetty: Su 25.07.2010 15:56
Kyllä tommoset väärät tarrat ymmärtäisi paremmin jossain muussa merkissä. Melkein rupeaa hävettämään korjaamolla käynti kun pitää selitellä kaiken näköistä :roll:
S211 E 270 CDIA -04, W639 Vito 115 CDIA -07

Uusi tuttavuus
Uusi tuttavuus
Viestit: 4
Liittynyt: Ma 13.06.2011 13:01
Paikkakunta: H:ki
ViestiLähetetty: Ma 13.06.2011 13:07
Uusi täällä, mutta heti oli foorumista apua.
Viton ilmastointi käyttäytyi juuri edellä kuvatulla tavalla ilmastoinnin huollon jälkeen, ja tänään kun asiaa tarkistelin ko. huoltajalta niin eipä hänen käyttämänsä laitteisto tuntenut W639:lle muita vaihtoehtojakaan kuin tuon suuremman täyttömäärän. No, jälkikorjattiin sitten täyttömäärä oikeaksi (löytyy muuten hyvin kansantajuisesti jopa käyttöohjekirjasta, ainakin tässä -04 115 CDI:ssä) ja johan alkoi viilennys pelittämään!
ML 270 CDI A -02
Avatar
Vakiokalustoa
Vakiokalustoa
Viestit: 63
Liittynyt: La 05.02.2011 23:28
Paikkakunta: Nousiainen
ViestiLähetetty: Ma 13.06.2011 17:19
just tänään töissä vaihdoin kahteen vitoon lauhduttimen. toinen oli 115 cdi ja toinen 111 cdi. molemmissa oli laput 530g. en kattonut vuosimalleja. molemmissa paineet 1.8-2.2 bar ja 12-15 bar. tulee mieleen että onko jossain muuhun maahan vietävissä malleissa isompi kylmä aine määrä ja tehtaal mäiskätty väärät tarrat konehuoneeseen. mene ja tiedä.
w203 c320

Sisäänajossa
Sisäänajossa
Viestit: 9
Liittynyt: Ti 30.06.2009 16:15
ViestiLähetetty: Pe 01.06.2012 17:46
Missäs w639:ssä on tämä kuivain?

Miten saa helpoiten vaihdettua kennon, pitääkö purkaa jäähdytin pois ja sitä rataa?

Sisäänajossa
Sisäänajossa
Viestit: 9
Liittynyt: Ti 30.06.2009 16:15
ViestiLähetetty: Su 17.06.2012 15:57
Hieman uppia.
Kenno vaihdettu, mistäs löytyy kuivain?
Avatar
Asiantuntija
Asiantuntija
Viestit: 13423
Liittynyt: Su 04.01.2004 14:30
Paikkakunta: Haapavesi
ViestiLähetetty: Su 17.06.2012 16:00
Onko kennon toinen pääty pystysuoran putken mallinen ja liitin yläpäässä ?
Jos kuivain on kennon mukana kuten joissain.
...jo kuudettatoista vuotta täällä saivartelemassa ;)

Sisäänajossa
Sisäänajossa
Viestit: 9
Liittynyt: Ti 30.06.2009 16:15
ViestiLähetetty: Su 17.06.2012 20:01
Niinpä tietenkin...siinähän se on.
Niin ilmeisessä paikassa että olis jääny löytämättä. Kiitos.
Avatar
Sisäänajossa
Sisäänajossa
Viestit: 31
Liittynyt: La 28.05.2011 22:14
Paikkakunta: Iisalmi
ViestiLähetetty: Pe 19.04.2019 12:27
Täällä yksi ilmastointivammainen Vito.

Ei lähde ollenkaan päälle, vika voi siis olla missä tahansa, sillä auton ostin talvella, eikä tietoa onko toiminut pitkäänkään aikaan. Voiko tuota järjestelmää pakkokäynnistää jotenkin antureista tms, jotta voisi poissulkea mahdollisia vika paikkoja?

Muistaakseni talvella vikakoodien luvuissa herjasi ehkä sisäilman tunnistinta. Voiko se estää ilmastoinnin käynnistymisen kokonaan?
Avatar
Asiantuntija
Asiantuntija
Viestit: 13423
Liittynyt: Su 04.01.2004 14:30
Paikkakunta: Haapavesi
ViestiLähetetty: Pe 19.04.2019 19:31
EI sen kanssa kannata alkaa tapella erityisen hankalasti. Jos ei ole kylmäaineen paine liian alhainen (eli vuotaa) niin vikatestillä selviää paljon.
...jo kuudettatoista vuotta täällä saivartelemassa ;)
Avatar
Sisäänajossa
Sisäänajossa
Viestit: 31
Liittynyt: La 28.05.2011 22:14
Paikkakunta: Iisalmi
ViestiLähetetty: Pe 19.04.2019 19:53
dealer kirjoitti:EI sen kanssa kannata alkaa tapella erityisen hankalasti. Jos ei ole kylmäaineen paine liian alhainen (eli vuotaa) niin vikatestillä selviää paljon.


Voiko vikatestin tehdä Starilla? Eli käykö se kaikki paikat läpi?
Avatar
Asiantuntija
Asiantuntija
Viestit: 13423
Liittynyt: Su 04.01.2004 14:30
Paikkakunta: Haapavesi
ViestiLähetetty: La 20.04.2019 18:07
Kyllä sillä näkee myös kylmäaineen paineen ja voi tehdä toimintotestejä, itse aloittaisin Starilla. Ne joilla ei ole kyseistä testeriä kertonevat kohta miten voi tutkia paljain käsin.
...jo kuudettatoista vuotta täällä saivartelemassa ;)
Avatar
Sisäänajossa
Sisäänajossa
Viestit: 31
Liittynyt: La 28.05.2011 22:14
Paikkakunta: Iisalmi
ViestiLähetetty: La 20.04.2019 21:08
dealer kirjoitti:Kyllä sillä näkee myös kylmäaineen paineen ja voi tehdä toimintotestejä, itse aloittaisin Starilla. Ne joilla ei ole kyseistä testeriä kertonevat kohta miten voi tutkia paljain käsin.



Ok homma, täytyy varailla tähtiaikaa. Nyt mitä itse olen löytänyt, on flektien maajohto joka oli hapettunut poikki, sekä sisäilma-anturi, josta se vastus oli murtunut poikki, kokeilen huomenna tinata nuo kuntoon.
Avatar
Asiantuntija
Asiantuntija
Viestit: 13423
Liittynyt: Su 04.01.2004 14:30
Paikkakunta: Haapavesi
ViestiLähetetty: Su 21.04.2019 07:01
Mainittu sisäilma-anturi voi aiheuttaa koko ongelman.
...jo kuudettatoista vuotta täällä saivartelemassa ;)
Seuraava

Paluu Tekniikka

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Google Adsense [Bot], jaujaujj, os62, sportsman, Toniii ja 22 vierailijaa







AUTOIHINvaraOSAT.fi

kl-varaosat.fi

https://Www.AutoDoc.fi