w203 radio signaali

Kaikki autostereoihin ja oheislaitteisiin liittyvä keskustelu.

Uusi tuttavuus
Uusi tuttavuus
Viestit: 2
Liittynyt: To 16.07.2015 18:45
ViestiLähetetty: Ke 09.05.2018 14:46
näistä radioista on jo varmasti sata ketjua, ja olen ne kaikki lukenut läpi mutta lopullista vastausta en ole löytänyt, elikkäs w203 sedan radio kuuluu hyvin heikosti,
tähän mennessä olen käynyt kaikki liittimet radion ja antennin päässä läpi, uusinut koko antennin (käytetty osa), hieronut puhtaaksi "kumi nystyrät" jotka tulevat lasia vasten ja ruikkinut elektroniikka spayta joka paikkaan, mutta niin vain pysyy radio mykkänä, antennille tulee sähköä kuitenkin koska se lämpenee hieman radion ollessa päällä, keskuslukko toimii avaimella normaalisti pitkänkin matkan päästä
miten tästä eteenpäin? en mitään tarvike antenneja/radiota haluaisi viritellä autooni koska tuo audio10 riittää minulle,
auto oli siis w203 200k vm2000 ja audio10


Uusi tuttavuus
Uusi tuttavuus
Viestit: 2
Liittynyt: To 16.07.2015 18:45
ViestiLähetetty: Ke 13.06.2018 18:29
ajattelimpa päivittää tännekkin, elikkäs radio signaali alkoi löytyä kun vaihdoin koko radion, kaikki oireet viittasivat antenniin/antennivahvistimeen, mutta niin vain vika oli itse radiossa, eli jos jollakulla muullakin on ongelmia audio10 radiosignaalin kanssa, niin vika ei välttämättä ole aina antennissa.

Paluu Äänentoisto

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: NykanVe, TatuWerneri ja 6 vierailijaa







AUTOIHINvaraOSAT.fi

kl-varaosat.fi

mbosa.fi

https://Www.AutoDoc.fi

www.merteil.fi