W203 ilmastointi toimii vain ajossa

Kaikki Mersujen tekniikkaan liittyvä keskustelu.
Vastaa Viestiin
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

Mistähän lähtisi vikaa etsimään kun W203 270cdi -01 ilmastointi toimii ainoastaan maantienopeuksissa? Tyhjäkäynnillä ja taajama-ajossa ei jaksa puhaltaa ollenkaan viileää ilmaa. Vikakoodi tulee kiertovesipumpusta, mutta tämän ei pitäisi varmaan ilmastoinnin toimintaan vaikuttaa? Ilmastointihuoltokin on tehty ja kylmäaineet täytetty... Tuuletin ei myöskään keulilla lähde missään vaiheessa pyörimään, mutta Star:illa kun ohjaa niin ainakin pyörii. Lakkaako ilmastointi toimimasta tuulettimen takia, että pääsee lämpötila liian korkeaksi, kun ei ajoviima eikä tuuletin jäähdytä laitteistoa? Tämmöisiä arvoja näkyi -> " onclick="window.open(this.href);return false;
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
Avatar
markoala
Mersumies
Mersumies
Viestit: 2545
Liittynyt: Ma 11.04.2005 12:21
Paikkakunta: Mäntsälä Anttila

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja markoala »

Kyllä, jos ei flekti toimi paine kasvaa ilmastoinnissa liiaksi ja se kytkeytyy pois.
W213 220d + W201 1.8e
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

markoala kirjoitti:Kyllä, jos ei flekti toimi paine kasvaa ilmastoinnissa liiaksi ja se kytkeytyy pois.
Näin arvelinkin.. Mistä tuota flektin toimintaan liittyvää vikaa lähtisi etsimään? Onkohan flektillä jokin ohjausboksi joka voisi olla rikki?
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
FinlandMerceds
Mersumies
Mersumies
Viestit: 3877
Liittynyt: Ke 22.07.2015 10:48
Paikkakunta: Mökillä

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja FinlandMerceds »

tontsa626 kirjoitti:
markoala kirjoitti:Kyllä, jos ei flekti toimi paine kasvaa ilmastoinnissa liiaksi ja se kytkeytyy pois.
Näin arvelinkin.. Mistä tuota flektin toimintaan liittyvää vikaa lähtisi etsimään? Onkohan flektillä jokin ohjausboksi joka voisi olla rikki?
On, ilmastoinnin lisäksi sen toimintaantaan vaikuttaa ecu, sam
eli jos jossain muualla on vikaa(varsinkin lämpötila tiedossa)

testrillähän saa testtaua myös puohaltimen ja ilmostointiintiinkin sillä ohjattu testaus


myös yli täyttöstä johtuvia vaivoja on nähty
Mökkillä
'
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

Tutkin Starilla tuota flektin toimintaa, joka on aika erikoista. Kun auton käynnistää niin flekti ei pyöri ollenkaan vaikka sen pitäisi pyöriä Starin mukaan 20% nopeudella. Jos flektiä ohjaa hetken 100% teholla valikon kautta ja palaa katsomaan muita ilmastointilaitteeseen liittyviä arvoja niin tuuletin jää tämän jälkeen pyörimään ilmeisesti tuolla 20% nopeudella siihen asti kun auton sammuttaa ja käynnistää uudelleen...
Kun tuulettimen saa pyörimään ja lähtee ajamaan niin ilmastointi toimii kohtalaisen hyvin pienessäkin nopeudessa. Parin kilometrin lenkin jälkeen näytti arvot tämmöiseltä -> " onclick="window.open(this.href);return false;

Kylmäainekierron ja ilmastointijärjestelmän testejä yritin ajaa mutta tökkää siihen, kun antaa vikakoodin kuskin puoleista jalkatilaläpän moottorista....

Vika ei luultavasti ylitäytöstä johdu, koska teki samaa ennen täyttöön menoa. 250g muistaakseni puuttui kylmäainetta järjestelmästä
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
x_ismo
Vakiokalustoa
Vakiokalustoa
Viestit: 440
Liittynyt: Ke 23.11.2011 08:28
Paikkakunta: Vesilahti

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja x_ismo »

tontsa626 kirjoitti:Tutkin Starilla tuota flektin toimintaa, joka on aika erikoista. Kun auton käynnistää niin flekti ei pyöri ollenkaan vaikka sen pitäisi pyöriä Starin mukaan 20% nopeudella. Jos flektiä ohjaa hetken 100% teholla valikon kautta ja palaa katsomaan muita ilmastointilaitteeseen liittyviä arvoja niin tuuletin jää tämän jälkeen pyörimään ilmeisesti tuolla 20% nopeudella siihen asti kun auton sammuttaa ja käynnistää uudelleen...
Kun tuulettimen saa pyörimään ja lähtee ajamaan niin ilmastointi toimii kohtalaisen hyvin pienessäkin nopeudessa. Parin kilometrin lenkin jälkeen näytti arvot tämmöiseltä -> " onclick="window.open(this.href);return false;

Kylmäainekierron ja ilmastointijärjestelmän testejä yritin ajaa mutta tökkää siihen, kun antaa vikakoodin kuskin puoleista jalkatilaläpän moottorista....

Vika ei luultavasti ylitäytöstä johdu, koska teki samaa ennen täyttöön menoa. 250g muistaakseni puuttui kylmäainetta järjestelmästä

Olisko flecktin rasvat niin jumissa ettei jaksa pikkuteholla alkaa pyörimään ?
S205 2016 C300h,
exS204 2012 C220cdi
exW204 2008 C200cdi
exS203 2004 C200cdi
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

x_ismo kirjoitti:Olisko flecktin rasvat niin jumissa ettei jaksa pikkuteholla alkaa pyörimään ?
Aika helposti kyllä pyörii flekti käsin.
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

Ilmat alkaa pian taas lämpenemään ja ilmastoinnin toiminta vaivaa vieläkin. Ei haluttais turhaan mennä ostamaan uutta flektiä tuohon keulaan, jos ei vika olekaan sitten siinä. Parkissa ei tullut taas ollenkaan kylmää ilmaa kabiiniin, mutta ajamaan kun lähti niin johan alkoi viileää ilmaa tulemaan.
Tuo flekti muuten talvella pyörikin jossain vaiheessa pienillä kierroksilla, kun kone pääsi vähän lämpenemään :)

Kuukausi sitten irtosi ilmastoinnin kompressorin päästä jokin suoja (magneettikytkin?), jonka laitoin sitten takaisin kiinni. Foorumilta luin, että tuo ei toimittaisi muuta virkaa kuin suojaisi vaan tuota kompressoria?

Starilla tein muutaman testin tuohon ilmastointiin ja yritin tutkia arvoja tuohon liittyen, mutta ei tuolla mielestäni mitään hälyttävää ole?
" onclick="window.open(this.href);return false;
" onclick="window.open(this.href);return false;
" onclick="window.open(this.href);return false;

Voiko kompressori olla sitten niin kulunut, ettei se jaksa nostaa paineita kuin ajossa? Pitäisikö flektin pyöriä aina, kun ilmastointi on päällä? Onko ilmastointiin liittyen jotain yleisiä anturivikoja, jotka kannattaisi tarkistaa?
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
etrade
Mersumies
Mersumies
Viestit: 1955
Liittynyt: Pe 01.01.2010 19:54

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja etrade »

Star sanoo että häiriöitä ei ole, kun kompura pyörii 70%, mutta höyrystimen lämpötila 25 Celsiusta? Kylmäpyynti täysillä ja kaiketi parkissa testattu?
Pystyykö tuota testata ajossa, kun kylmää tulee, niin huomaat lukemien eron?

Jos saat flektin pyörimään, vaikka kokoajan, niin mittaile uudestaan Starilla ja yritä etsiä se anturi tai sähkövika, niin voit unohtaa kompura tai kylmäaine kierron ongelmat.

Kuivain pitää olla puhdas. (vanha auto)
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

Kylmäpyynti oli tosiaan täysillä kun parkissa tuota testailin. Kummemmin en osaa noihin arvoihin ottaa kantaa, mitä pitäisi sitten oikeasti näyttää? Pitää testata vielä ajossa ja seurata lukemia miten muuttuvat.

Voisi myös kokeilla Starilla ohjata tuon flektin täysille ja tutkia sitten arvoja miltä näyttää.
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
etrade
Mersumies
Mersumies
Viestit: 1955
Liittynyt: Pe 01.01.2010 19:54

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja etrade »

Höyrystin on kojelaudan sisällä, ja sen lukeman pitää näyttää viileää, että saat flunssan.
Huomaat eron Star näyttämissä arvoissa kun saat kylmää tulemaan, jos anturit antaa oikeaa tietoa, eli kunnossa.

Kerran nähnyt livenä Starin, ehkä noin 2007. Kätevä laite.
FinlandMerceds
Mersumies
Mersumies
Viestit: 3877
Liittynyt: Ke 22.07.2015 10:48
Paikkakunta: Mökillä

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja FinlandMerceds »

tontsa626 kirjoitti:Kylmäpyynti oli tosiaan täysillä kun parkissa tuota testailin. Kummemmin en osaa noihin arvoihin ottaa kantaa, mitä pitäisi sitten oikeasti näyttää? Pitää testata vielä ajossa ja seurata lukemia miten muuttuvat.

Voisi myös kokeilla Starilla ohjata tuon flektin täysille ja tutkia sitten arvoja miltä näyttää.
Jos ei vielä ole katsottu niin
Kannattaa katsoa myös etu sam,

jos termarilta otta otta lämpätila anturin johdon irti pyöriikö flekti täysiä





.
Mökkillä
'
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

Tänään testailin ajossa ilmastointia ja melko sykleinä se toimii, vaikka kylmäpyynti täysillä. Puhaltaa kylmää ilmaa välillä ehkä muutaman minuutin ja sitten taas lämmintä. Hyörystimen lämpötila laski parhaimmillaan tuonne 7'c asteeseen, jolloin kylmäaineen paine- ja lämpötilatunnistin näytti 26.0'c ja 6 baria? Eikös tuo kylmäaineen paine pitäisi nousta korkeammalle?

Lähtötilanne parkista (ei kylmää) -> " onclick="window.open(this.href);return false;
5min ajon jälkeen tuli jo hieman kylmää -> " onclick="window.open(this.href);return false;
Hetken kuluttua taas lämmintä -> " onclick="window.open(this.href);return false;
Maantiellä alkoi tulemaan jo kunnolla kylmää -> " onclick="window.open(this.href);return false;
30km jälkeen takaisin parkkiin -> " onclick="window.open(this.href);return false;

Termarilta kun ottaa lämpötila-anturin johdon irti niin flekti pyörii täysillä.
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
FinlandMerceds
Mersumies
Mersumies
Viestit: 3877
Liittynyt: Ke 22.07.2015 10:48
Paikkakunta: Mökillä

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja FinlandMerceds »

tontsa626 kirjoitti:Tänään testailin ajossa ilmastointia ja melko sykleinä se toimii, vaikka kylmäpyynti täysillä. Puhaltaa kylmää ilmaa välillä ehkä muutaman minuutin ja sitten taas lämmintä. Hyörystimen lämpötila laski parhaimmillaan tuonne 7'c asteeseen, jolloin kylmäaineen paine- ja lämpötilatunnistin näytti 26.0'c ja 6 baria? Eikös tuo kylmäaineen paine pitäisi nousta korkeammalle?

Lähtötilanne parkista (ei kylmää) -> " onclick="window.open(this.href);return false;
5min ajon jälkeen tuli jo hieman kylmää -> " onclick="window.open(this.href);return false;
Hetken kuluttua taas lämmintä -> " onclick="window.open(this.href);return false;
Maantiellä alkoi tulemaan jo kunnolla kylmää -> " onclick="window.open(this.href);return false;
30km jälkeen takaisin parkkiin -> " onclick="window.open(this.href);return false;

Termarilta kun ottaa lämpötila-anturin johdon irti niin flekti pyörii täysillä.
Tarkista myös se paine/lämpötila anturi
testerin ohjeiden mukaisesti
Mökkillä
'
Henuh
Uusi tuttavuus
Uusi tuttavuus
Viestit: 2
Liittynyt: Ke 17.06.2020 00:00

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja Henuh »

Selkeskö tää vika? itsellä hyvin samantyylistä ongelmaa ja arvot myös livedataa seurattuna samantyylisiä. Tähänmennessä vaihdettu kompura ja kylmäaineet täytetty, epäilin painekytkintä mutta paineet pysyvät kyllä ihan järkevissä lukemissa. :?
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

Ollut sen verran kiirettä, että en oo ehtinyt tutkia vikaa. Jospa ehtisi pian katsoa tuota paine/lämpötila-anturia.
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

Tänään jumi sitten ilmeisesti koko ilmastoinnin kompressori ja katkaisi samalla hihnan :x Sitä ennen sain kuitenkin testattua tuon paine/lämpötila-anturin ja se oli kunnossa. Lisäksi hyörystimen lämpötila-anturi tuntui olevan vastusmittauksen perusteella kunnossa. :lol:

Mutta miten on, voikohan tuota kompressoria itse vaihtaa? Järjestelmä täytyy ainakin tyhjentää ennen vaihtoa, jos joku paja vain tähän suostuisi. Autodocilta ainakin näytti löytyvän kohtuulliseen hintaan uutta kompressoria, mutta takuun edellytyksenä noilla on, että kuivain vaihdetaan samalla ja järjestelmä pestään.
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
ilmari100
Sisäänajossa
Sisäänajossa
Viestit: 6
Liittynyt: Ti 09.07.2019 09:00

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja ilmari100 »

Olikohan tässä nyt alunperinkin kompressorissa vika? Vai siinä flektissä? Aloitin oman ketjun minun W164:sen ongelmasta, toki hiukan erilaiset oireet.
etrade
Mersumies
Mersumies
Viestit: 1955
Liittynyt: Pe 01.01.2010 19:54

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja etrade »

Huoltopainemittarit näyttää, mitä todellisuudessa tapahtuu kylmäainekierrossa.
Sen jälkeen sähköjen kimppuun Starilla.
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

Nyt on vaihdettu kompressori ja alkoi tulemaan kylmää ilmaa sekä flektikin heräsi eloon. :clap:
Samalla vaihdoin myös kuivaimen.

Kiitoksia kaikille avusta.

Kannattaa tosiaan ennen kompressorin vaihtoa tarkistaa, että muut järjestelmän osat ovat kunnossa.
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
Henuh
Uusi tuttavuus
Uusi tuttavuus
Viestit: 2
Liittynyt: Ke 17.06.2020 00:00

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja Henuh »

No hyvä että homma selkis, itselle tosiaan vaihdoin purkuautosta "ehjän" kompuran mutta vika pysyi tismalleen samanlaisena. Epäilyt kohdistuu nyt lähinnä siihen ja lauhduttimeen/kuivaimeen.
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

Onko siellä kylmäainetta? Starilla kannattaa seurata lähteekö kompura päälle...
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
Avatar
MiHe
Mersumaanikko
Mersumaanikko
Viestit: 5523
Liittynyt: La 23.02.2008 12:47
Paikkakunta: Pirkanmaa

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja MiHe »

Lainataan threadia- Potilas W203 facelift. Kompura vaihdettu kun ei ollut toiminut. Starilla nyt vikakoodina ilmastoinnin kompressorin johtokatkos tai oikosulku. No sitä piuhaa ei pihassa päässyt mittaamaan kun aikas hankalasti siellä se kompuran liitin, MUTTA samalla tulee kiertovesipumpulta katkosvika. Pumpulle tulee koko ajan 11V kun yleismittarilla mittaa, vaikka avaimet ottais pois, tai nyppi ilmastoinnnin sulakkeita. Starilla kun yrittää ohjata niin ohjaus vilahtelee päälle pois. Onko etu SAM hapertunut vai mitä... näytti kuivalta kun päältäpäin kurkki.. ohjaushan tulee kuitenkin suoraan SAMilta.
W212 350CDI -09
W219 320CDI -07

Ex:W220 320CDI -01
Ex: W211 320CDI -04
Ex: W210 270CDI -01
etrade
Mersumies
Mersumies
Viestit: 1955
Liittynyt: Pe 01.01.2010 19:54

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja etrade »

En tiedä, mutta tuossa kätevä testi sille liittimelle, ettei tarvi turhaan vaihtaa kompuraa, jos vika on sähköissä.
https://www.youtube.com/watch?v=vvd72Eb_Z5c
Avatar
tontsa626
Vakiokalustoa
Vakiokalustoa
Viestit: 142
Liittynyt: Ti 13.10.2015 16:25
Paikkakunta: Oulu

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja tontsa626 »

MiHe kirjoitti: Ke 29.09.2021 20:55 Lainataan threadia- Potilas W203 facelift. Kompura vaihdettu kun ei ollut toiminut. Starilla nyt vikakoodina ilmastoinnin kompressorin johtokatkos tai oikosulku. No sitä piuhaa ei pihassa päässyt mittaamaan kun aikas hankalasti siellä se kompuran liitin, MUTTA samalla tulee kiertovesipumpulta katkosvika. Pumpulle tulee koko ajan 11V kun yleismittarilla mittaa, vaikka avaimet ottais pois, tai nyppi ilmastoinnnin sulakkeita. Starilla kun yrittää ohjata niin ohjaus vilahtelee päälle pois. Onko etu SAM hapertunut vai mitä... näytti kuivalta kun päältäpäin kurkki.. ohjaushan tulee kuitenkin suoraan SAMilta.
Aika monesta näistä on se sähköinen kiertovesipumppu rikki, ilmeisesti sen olisi tarkoitus toimia kun käytetään sitä "Rest" toimintoa. Ei siis pitäisi olla vaikutusta itse ilmastoinnin toimintaan.
- S203 C270CDI -01
- ex. S210 E270CDI -02
- ex. W202 C250DT -96
Avatar
MiHe
Mersumaanikko
Mersumaanikko
Viestit: 5523
Liittynyt: La 23.02.2008 12:47
Paikkakunta: Pirkanmaa

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja MiHe »

tontsa626 kirjoitti: Ke 13.10.2021 12:09

Aika monesta näistä on se sähköinen kiertovesipumppu rikki, ilmeisesti sen olisi tarkoitus toimia kun käytetään sitä "Rest" toimintoa. Ei siis pitäisi olla vaikutusta itse ilmastoinnin toimintaan.

Juu rikkihän se pumppu oli, eikä ihme jos sille tulee jatkuva jännite... sitä jännitettä tuossa ihmettelin kun tulee vaikka on avaimet pois. Toimiikos rest vaikka ottaa virrat pois, en ole koskaan kokeillut?
W212 350CDI -09
W219 320CDI -07

Ex:W220 320CDI -01
Ex: W211 320CDI -04
Ex: W210 270CDI -01
Jaiko
Vakiokalustoa
Vakiokalustoa
Viestit: 94
Liittynyt: La 01.12.2018 22:33

Re: W203 ilmastointi toimii vain ajossa

Viesti Kirjoittaja Jaiko »

Kiertovesipumppu ei vaikuta kompressorin kytkeytymiseen, kuten jo oli mainittukin.
Rest toimii ja sen ollessa kytkettynä pyörii kiertovesipumppu vaikka virta pois. Toimiessaan ok joissakin sääolosuhteissa pikku pysähdysten aikana.

Vastaa Viestiin