190E M102 käyntihäiriö

Kaikki Mersujen tekniikkaan liittyvä keskustelu.
Vastaa Viestiin
Avatar
Verkke
Mersumies
Mersumies
Viestit: 546
Liittynyt: Pe 04.12.2009 21:48
Paikkakunta: Kaakkois-Helsinki

190E M102 käyntihäiriö

Viesti Kirjoittaja Verkke »

Nyt on erikoista häiriöö ilmaantunut, kun kylmänä käynnistyy, mutta sammuu saman tien. Kaasupolkimen painamisella ei ole vaikutusta asiaan. Useamman starttauksen jälkeen ryyppy herää ja käy normaalisti. Mistä vikaa pitäisi etsiä?

Yj-rele on aika uus, bensapumppu toimii normaalisti ja suodatin vaihdettu 26 tkm sitten, tulpatkin ajallaan viimeksi 6 tkm sitten.
ex-Chevrolet, ex-Audi, ex-Volvo, ex-190 -89, ex-E 200 CE -94, ex-C 250 TDT -99, ex-200 TE -90, ex-190 -89, ex-190E -89, ex-220 CE -93, ex-260 E -89, ex-190E -89, ex-E 220 -94, 190E 1.8 -92
Avatar
atlas
Mersumaanikko
Mersumaanikko
Viestit: 19214
Liittynyt: Su 25.01.2009 21:06
Paikkakunta: Itä-Suomi

Re: 190E M102 käyntihäiriö

Viesti Kirjoittaja atlas »

Entäås se vihreä anturi joka ohjaa ryyppyä...kuitenkin epäilisin yj-relettä silti kun tarvikkeet ei ole laadukkaita.
Voi vika olla bensapumpun releessäkin...tinailepa se uudelleen.
-w124 230e sedan
-w124 230e coupe
-c203 200k kompressor

-Rämät mutta maksetut-
Avatar
Verkke
Mersumies
Mersumies
Viestit: 546
Liittynyt: Pe 04.12.2009 21:48
Paikkakunta: Kaakkois-Helsinki

Re: 190E M102 käyntihäiriö

Viesti Kirjoittaja Verkke »

Jos bensapumpun rele viallinen, niin sitten ei kai pumppukaan surahtais?
ex-Chevrolet, ex-Audi, ex-Volvo, ex-190 -89, ex-E 200 CE -94, ex-C 250 TDT -99, ex-200 TE -90, ex-190 -89, ex-190E -89, ex-220 CE -93, ex-260 E -89, ex-190E -89, ex-E 220 -94, 190E 1.8 -92
Avatar
JanneW124
Mersumies
Mersumies
Viestit: 823
Liittynyt: Su 23.11.2014 13:15
Paikkakunta: Keski-Suomi

Re: 190E M102 käyntihäiriö

Viesti Kirjoittaja JanneW124 »

Verkke kirjoitti: La 14.11.2020 23:07 Jos bensapumpun rele viallinen, niin sitten ei kai pumppukaan surahtais?
Bensapumpun releellä on muitakin tehtäviä kun pyörittää bensapumppua, se ohjaa mm. kylmäkäynnistyssuutinta. Lämpötilatieto tulee atlaksen mainitsemalta anturilla. Voit yleismittarilla testata, tuleeko kk-suuttimeen hetkeksi jännite kylmänä startatessa.
Avatar
Verkke
Mersumies
Mersumies
Viestit: 546
Liittynyt: Pe 04.12.2009 21:48
Paikkakunta: Kaakkois-Helsinki

Re: 190E M102 käyntihäiriö

Viesti Kirjoittaja Verkke »

Joo, kiitos paljon vastauksista. Tosiaan releessä varmaan on pieni vika - käynnistysvika ilmenee vain silloin tällöin. Rele on tässä mallissa (1.8E -92) ilmeisesti akun takana? Tossa sulakerasian edessä se ei ollut kun vilkaisin. Ei ole ollut aikaa tutkia tarkemmin. Kylmäkäynnistyssuuttimesta löytyi tietoa mm. tuolta https://mersuforum.net/forum/viewtopic.php?t=13258 Täytyy sekin siis paikantaa.
ex-Chevrolet, ex-Audi, ex-Volvo, ex-190 -89, ex-E 200 CE -94, ex-C 250 TDT -99, ex-200 TE -90, ex-190 -89, ex-190E -89, ex-220 CE -93, ex-260 E -89, ex-190E -89, ex-E 220 -94, 190E 1.8 -92
Avatar
Verkke
Mersumies
Mersumies
Viestit: 546
Liittynyt: Pe 04.12.2009 21:48
Paikkakunta: Kaakkois-Helsinki

Re: 190E M102 käyntihäiriö

Viesti Kirjoittaja Verkke »

Nyt on toinen bensapumpun rele paikallaan, niin katsotaan mitä tapahtuu. Käynnistyshäiriöitä ei ole ollut sen koommin kun on käytin alkuperäisen releen irti nähdäkseni millainen sen pitää olla. En tehnyt muuta kuin puhdistin navat tarkkuuspuhdistajalla.
ex-Chevrolet, ex-Audi, ex-Volvo, ex-190 -89, ex-E 200 CE -94, ex-C 250 TDT -99, ex-200 TE -90, ex-190 -89, ex-190E -89, ex-220 CE -93, ex-260 E -89, ex-190E -89, ex-E 220 -94, 190E 1.8 -92
Avatar
Verkke
Mersumies
Mersumies
Viestit: 546
Liittynyt: Pe 04.12.2009 21:48
Paikkakunta: Kaakkois-Helsinki

Re: 190E M102 käyntihäiriö

Viesti Kirjoittaja Verkke »

Vika palasi, kun auto oli pitkään ajamatta. Vajaan vuoden siis toimi moitteettomasti. Ihan samalla tavalla ilmenee vika kuin ekassa viestissä selostin. Täytyy vissiin yrittää tinailla vanha bensapumpun rele ja vaihtaa se takas...
ex-Chevrolet, ex-Audi, ex-Volvo, ex-190 -89, ex-E 200 CE -94, ex-C 250 TDT -99, ex-200 TE -90, ex-190 -89, ex-190E -89, ex-220 CE -93, ex-260 E -89, ex-190E -89, ex-E 220 -94, 190E 1.8 -92
Avatar
Verkke
Mersumies
Mersumies
Viestit: 546
Liittynyt: Pe 04.12.2009 21:48
Paikkakunta: Kaakkois-Helsinki

Re: 190E M102 käyntihäiriö

Viesti Kirjoittaja Verkke »

Bensapumpun rele on tinailtu, mutta en vielä jaksanut vaihtaa, koska tällä haavaa vika näytti korjaantuvan ajamalla.
ex-Chevrolet, ex-Audi, ex-Volvo, ex-190 -89, ex-E 200 CE -94, ex-C 250 TDT -99, ex-200 TE -90, ex-190 -89, ex-190E -89, ex-220 CE -93, ex-260 E -89, ex-190E -89, ex-E 220 -94, 190E 1.8 -92

Vastaa Viestiin